Framework Compatibility

I am getting an error related to framework compatibility when I try to run Developer Studio (windows version) , a virtual Machine and WP8548:
“Legato Framework version used in application (18.06.4) and running on the device (18.09.0-1) are not the same…”

I cannot see any packages to update to version 18.09.0 on Developer Studio. What should I do to fix this error. Do I need to update the virtual box to version 18.09.0 using Leaf? thanks.

hi @Cared,
you can follow the process into this topic


anyway, you can see that the official release for WP8548 is still 18.06.4, on the source website.
BR