Linux Host: 192.168.2.3 ipaddress is NOT getting assigned


#1

Hi,

we are using the mangOH evaluation with wp7608.
With the mangOH connected to the linux HOST via USB cf3 , the usb ethernet interface is able to get the network inerface(ens35u1i19) but no ipaddress is assigned to the linux HOST. Please take a look at the below snapshot.

Is this related to any Host driver problem ?
I am able to access the network interface earlier with the same Host.

Thanks,
Siva


#2

you can try “sudo ifconfig ens35u1i19 192.168.2.3”


#3

I had a similar problem until I have removed the modemmanager.

sudo apt-get remove -y modemmanager

Instruction can be found in https://mangoh.io/mangoh-red-resources-getting-started


#4

Hi @shivashivasiva
did you solve your issue by following the suggestions above or are you still looking for any solution?
best regards,


#5

Hi,

No issue was not resolved.
BTW It’s already removed this modemmanager package from my ubuntu machine.
I have tried the suggestions like assiging the ip address manually.
However the ipaddress gets assign but no ping to 192.168.2.2 meaning I cannot login to mangOH via ssh
I even tried the same setup with windows PC.

Any suggestions ?

Thanks


#6

how about typing the following in UART console to enable all the input port ?
iptables -I INPUT -j ACCEPT