Installing legato 16.07 using Developer studio 4.1


#1

Hello,

I want to install the legato 16.07 using the packages manager of my developer studio 4.1.
But under “Available Packages” the legato for WP85XX 16.07 is not listed, not available.
How can I install legato 16.07 package using packages manager?
I use Ubuntu 16.04


#2

Hi,

Legato 16.07 is requiring a new DS version (4.1.1) that is currently under validation.
Both DS 4.1.1 and Legato 16.07 packages will be released in the middle of next week.