WAKE_ON_WWAN can not be drived to high

I did the following experiment when verifying about wwan: use the at command at!CUSTOM= “WAKEHOSTEN”, 2, wp7502 connected to the network and connected to the server. The string was sent to wp7502 through the server. I found that wp7502 indeed received the string, but wwan was not pulled up.
please help me about that.

Hello @zx_310, Can you provide more information on the use case? Alternatively, Could you also check if you can use +WWAKESET to set a WAKE mask setting to generate a pulse on the Ring Indicator?