Issues while trying to bitbake from source


#1

ERROR: linux-yocto was skipped: incompatible with machine swi-mdm9x28 (not in COMPATIBLE_MACHINE)

Why am I getting this error ?


#2

Hello,

You should provide the exact bitbake command you’ve run.

Regards,
flu.