Please help ! Use le_temp.api

i use wp8548 !

Whenever I turn on the tempTest app, the next error should not occur.

Sep 6 15:55:39 swi-mdm9x15user.info Legato: INFO | Supervisor [670]/superviser T=main | supervisor.c SigChildHandler() 783 | Reaching configured children 2800
Sep 6 15:55:39 swi-mdm9x15 user.warn Legato: -WRN- | updateDaemon[687]/updateDaemon T=main | system.c system_Snapshot() 776| system not, propped
Sep 6 15:55:39 swi-mdm9x15user.info Legato: INFO | updateDaemon[687]/updateDaemon T=main | system.c system_SymlinkApp() 584 | Creating symlinink /apps/system
Sep 6 15:55:39 swi-mdm9x15user.info Legato: INFO | updateDaemon [687]/updateDaemon T=main | soupCtrl.c superCtrl_StopApp() 102 | Stopping app ‘apptem’
Sep 6 15:55:39 swi-mdm9x15 Legato: INFO | Supervisor[670]/supervisor T=main | app.c app_stop() 3017 | Stopping app ‘tempTest’
Sep 6 15:55:39 swi-mdm9x15 Legato: INFO | Supervisor[670]/superviser T=main | apps.c DeactivateAppContender() 374 | Application ‘tempTest’ hoisted.
Sep 6 15:55:40 swi-mdm9x15user.info Legato: INFO | Supervisor [670]/superviser T=main | supervisor.c SigChildHandler() 783 | Reaching configured children 28012
Sep 6 15:55:40 swi-mdm9x15user.info Legato: INFO | Supervisor [670]/superviser T=main | supervisor.c SigChildHandler() 783 | Reaping configured child care process.
Sep 6 15:55:40 swi-mdm9x15user.info Legato: INFO | Supervisor [670]/superviser T=main | supervisor.c SigChildHandler() 783 | Reaping configured children22022.
Sep 6 15:55:40 swi-mdm9x15user.info Legato: INFO | updateDaemon[687]/updateDaemon T=main | system.c system_SymlinkApp() 584 | Creating symlinink /apps/system
Sep 6 15:55:40 swi-mdm9x15 user.crit Legato: CRT | updateDaemon[687]/framework T=main | LE_FILENAME fs_TryLazyUmount(97|) | CAULY ‘Owny lot’
Sep 6 15:55:40 swi-mdm9x15 Legato: INFO | sdir[28024]/framework T=main | LE_FILENAME user_Init() 445 | /etc is writable
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | updateDaemon[687]/framework T=main | LE_FILENAME sysStatus_MarkTried() 261| Current system has been “hidden” 1."
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | avcDaemon[1095]/avcDaemon T=main | avcAppUpdate.c AppInstallHandler() 851 | Application, ‘temp’, installed.
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | avcDaemon[1095]/avcDaemon T=main | avcAppUpdate.c AppInstallHandler() 898 | Local install, create account.
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | updateDaemon [687]/updateDaemon T=main | soupCtrl.c superCtrl_StartApp() 49 | AppemTest is started.
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | updateDaemon [687]/updateDaemon T=main | app.c app_InstallIndivide() 788 | App tempTesta373e5e73e3e6e3e3e3e36.
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | updateDaemon [687]/updateDaemon T=main | updateDaemon.c ApplyAppUpdate() 914 | ApptempTee3e<e5e3e3e29e3e3e3e3e3e19
Sep 6 15:55:41 swi-mdm9x15 Legato: INFO | updateDaemon[687]/updateDaemon T=main | updateDaemon.c StartProbation() 218| System on provider start.
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | avcDaemon[1095]/avcDaemon T=main | avcAppUpdate.c GetObject9InstanceForApp() 631| Instanceists and reserved.

** Error part. **

Sep 6 15:55:41 swi-mdm9x15 user.err Legato: =ERR= | avcDaemon[1095]/avcDaemon T=main | avcAppUpdate.c avcApp_SetSwUpdate(3027) | no update | isd. CurrentObj9 = null
Sep 6 15:55:41 swi-mdm9x15 user.err Legato: =ERR= | avcDaemon[1095]/avcDaemon T=main | avcAppUpdateRes(ult) 2962 | no uptime. CurrentObj9 = null
Sep 6 15:55:41 swi-mdm9x15 Legato: INFO | avcDaemon[1095]/avcDaemon T=main | avcAppUpdate.c NotifyObj9List() 691 | Found 5objects 9 instance
Sep 6 15:55:41 swi-mdm9x15user.info Legato: INFO | avcDaemon [1095]/avcDaemon T=main | avcAppUpdate.c NotifyObj9List() 692 |objistListLen: 642Lgato

And the files on this app are very different.



You can find it in this url. (Please tell me why!!!)